[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Subclipse won't connect...

From: Trevor Frizzell <trevor_at_indosoft.com>
Date: 2007-10-12 18:58:35 CEST

I compiled/insalled JavaHL, but it's still not working. When I try to
add the repository, I get this in an error popup:

*Unable to Validate*
    Error valiating location: "org.tigris.subversion.javahl.ClientException:
       svn: PROPFIND request failed on '/svn/indosoft_cti3'
       svn: decompression_failure: remotely generated; fatal"

I can't even open the SVN properties window now. It comes up with
org.tigris.subversion.subclipse.ui.preferences.SVNPreferencesPage

Then, when I close the Preferences window and re-open it, the SVN
preferences come up, but I can't do anything with it -- it always says
"The currently displayed page contains invalid values."

Mark Phippard wrote:
> On 10/12/07, Trevor Frizzell <trevor@indosoft.com> wrote:
>
>> When I try with JavaHL, it comes back telling me JavaHL cannot be found.
>>
>
> That is not unexpected and why I knew you were using SVNKit. You have
> to install the JavaHL library yourself. It exists in Ubuntu's package
> repository. You typically have to make it visible to Eclipse too.
>
> See:
>
> http://subclipse.tigris.org/faq.html#library-path
>
> Please use Reply-All so that the mailing list is included in the replies.
>
>
Received on Fri Oct 12 18:58:51 2007

This is an archived mail posted to the Subclipse Users mailing list.