[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Problem synchronising with repository

From: Rémi Goyard <remi_at_theodys.net>
Date: 2007-10-02 16:03:07 CEST

Hi,

 I've got a problem with repository synchronisation.
 Each time i try to synchronise with repository eclipse return me this
error :

Problems reported while synchronizing SVNStatusSubscriber. 0 of 1
resources were synchronized.
  An error occurred synchronizing /myproject.com: Error getting status
for resource P/myproject.com
org.tigris.subversion.javahl.ClientException: svn: PROPFIND of
'/myproject.com//': 200 OK (http://localrepo.theodys.net)
    Error getting status for resource P/myproject.com
org.tigris.subversion.javahl.ClientException: svn: PROPFIND of
'/myproject.com//': 200 OK (http://localrepo.theodys.net)
      org.tigris.subversion.javahl.ClientException: svn: PROPFIND of
'/myproject.com//': 200 OK (http://localrepo.theodys.net)

this append only on myproject.com project
if i try to synchronise a subfolder all works fine.
And if i try to synchronise another project all work fine too.

So i don't understand why.

I'm using Linux Ubuntu Desktop 7.04 as workstation and Ubuntu Server
7.04 for the SVN server.

Does anyone have an idea ?

Thanks

Rémi

-- 
------
Rémi Goyard
remi@theodys.net
www.theodys.com
www.theodys.org
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Tue Oct 2 16:03:16 2007

This is an archived mail posted to the Subclipse Users mailing list.