[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Subclipse and TortoiseSVN

From: Eugene Khosid <EugeneK_at_gweiss.com>
Date: 2007-04-03 17:46:24 CEST

Hi,

 

I'm running JBoss IDE 2.0.0. which is Eclipse 3.2 based with the latest
version of subclipse using auto-update (1.2.0). I also have TortoiseSVN
installed. Everything used to work fine until I moved a couple of files
using TortoiseSVN repo-browser. Now, when I try to anything from Eclipse
I'm getting "Client too old" error. Any ideas?

 

Thank you,

 

Eugene

 

 

 

**********************************************************************************************
This email is being sent to you for your information pursuant to your request. This information is not warranted
as to completeness or accuracy. The views expressed in the message are those of the individual sender,
except where the message states otherwise and the sender is authorized to state them to be the views of
George Weiss Associates, Inc. or any of its affiliated entities. This message is for the named person's use
only. It may contain sensitive and private proprietary or legally privileged information. No confidentiality or
privilege is waived or lost by any mistransmission. You must not, directly or indirectly, use, disclose, distribute,
print or copy any part of this message if you are not the intended recipient.
*** eSafe scanned this email for viruses, vandals, and malicious content. ***
**********************************************************************************************
Received on Tue Apr 3 17:49:12 2007

This is an archived mail posted to the Subclipse Users mailing list.