[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] obsolete repository after subclipse upgrade to 1.1.9

From: Mark Phippard <markphip_at_gmail.com>
Date: 2007-01-24 00:06:26 CET

On 1/23/07, Goehring <lutz.goehring@uni-hohenheim.de> wrote:
>
> Hi Mark,
>
> thanks for the quick reply.
>
> I downloaded the newest svn version and build it from source as well as
> I did with Berkley db.
> Now I have two problems:
>
> a)What do I have to do such that the Bdb libraries are moved to a
> standard directory such that svn and subclipse find them.
>
> b)What do I have to do such that my latest svn client substitutes the
> old one?

I do not really understand the questions, not sure if I know the answers
anyway.

a) It sounded like Subclipse was already working with 1.4, so I would
assume you wouldn't need to do anything.

b) Maybe make install?

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
Received on Wed Jan 24 00:06:36 2007

This is an archived mail posted to the Subclipse Users mailing list.