[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] NT Domain Password

From: Keith Irwin <keith.irwin_at_gmail.com>
Date: 2007-01-03 21:03:55 CET

On 1/3/07, Mark Phippard <markphip@gmail.com> wrote:
>
> On 1/3/07, Keith Irwin <keith.irwin@gmail.com> wrote:

> > Okay. I installed svn 1.4.2 (tagged in the source) on Ubuntu. "svn
> > --version" at the command line produces the 1.4.2 version indicator.
> > Also, I can update and commit using the command line the projects I'd
> > previously checked out when subclipse was working, i.e., before I
> > changed my NT password.
> >
> > However, when I fired up eclipse, I get the same problem, which is that
> > it constantly asks me for a password in both the team -> update process, and
> > the SVN explorer perspective.
> >
>
> Did you install/build the libsvnjavahl library as part of doing this? Did
> you open the Eclipse preferences and set JavaHL as the SVN client interface?
>

Yes, I built the libsvnjavajl lib. Eclipse prefs defaulted to javahl. The
problem, now, is how to add the location of the lib to java.library.path.
The preferences panel is not tossing out suggestion very easily.

BTW, SvnWebKit didn't work either.

I'll post back when I find out if there's a programmatic way to notify
eclipse of that path.

K

Thanks
>
> Mark Phippard
> http://markphip.blogspot.com/
>
Received on Wed Jan 3 21:04:05 2007

This is an archived mail posted to the Subclipse Users mailing list.