[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Eclipse v1.0.x update site no longer works

From: Mark Phippard <markphip_at_gmail.com>
Date: 2006-12-18 15:51:43 CET

On 12/18/06, Graham Leggett <minfrin@sharp.fm> wrote:
>
> On Mon, December 18, 2006 4:11 pm, Mark Phippard wrote:
>
> > Yes, that is still the site. Sometimes this can be caused by proxies
> and
> > cache. Try opening this URL in your browser:
> >
> > http://subclipse.tigris.org/update_1.0.x/site.xml
> >
> > Hit refresh if the content of the XML does not show the version as 1.0.4
> .
>
> The site opens up fine - it seems that Subclipse v1.2.x has made things go
> pear shaped. v1.2.x was installed, and then disabled, and now I am trying
> to go back to v1.0.4 (1.2.x forces a subversion v1.4 upgrade, which is not
> compatible with the v1.3.1 client available for MacosX).
>
> Neither v1.2 nor v1.0 appear in "manage configuration", so I am a bit
> stuck - is there a way to wipe the slate clean and start again without
> reinstalling eclipse from scratch?

I think you are kind of out of luck regardless, as the other site only
includes 1.0.4, which is also a 1.4 client.

Deleting the features and plugins you no longer want and then starting
Eclipse from the command line using the -clean option will usually resolve
any configuration issues.

Mark
Received on Mon Dec 18 15:51:51 2006

This is an archived mail posted to the Subclipse Users mailing list.