[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] URL to download 1.0.3

From: Mark Phippard <markphip_at_gmail.com>
Date: 2006-12-14 14:41:23 CET

On 12/14/06, Greg Kopff <gkopff@powersource.com.au> wrote:
>
> Hello again.
>
> Since I'm currently experiencing a problem with 1.0.4 (see the earlier
> email: SSH port number not saved; reverts to default value in 1.0.4
> (works in 1.0.3)), I was wondering if there is a URL that I can use to
> get Eclipse to download and install Subclipse 1.0.3.
>
> That is, http://subclipse.tigris.org/update_1.0.x automatically gives me
> 1.0.4 to download -- is there a URL to force an earlier version?

Unfortunately, no. You can grab the plugins and feature from a co-worker
and copy them. Then remove the 1.0.4 ones.

If a fix for SVNKit comes out, you can also just copy the latest version of
that JAR into the 1.0.4 plugin folder.

Mark
Received on Thu Dec 14 14:41:31 2006

This is an archived mail posted to the Subclipse Users mailing list.