[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Major Issue with 1.1.8 Subclipse plugin

From: <MInger_at_fiberlink.com>
Date: 2006-11-14 15:56:03 CET

I'm having the following major issue with the 1.1.8 version of the plugin:

1. I check my code from svn on the command line
2. I edit my files in eclipse
3. I checkin files using subclipse
4. If I then try to use svn on the command line, i get the following
error:

        svn: This client is too old to work with working copy '.'; please
get a newer Subversion client

I am on fedora core 6, with subversion 1.3.2

There's no reason subclipse should be incompatible with the command line
programs.

Anyone else seen this issue?

---------------------
Matthew Inger
Fiberlink Communications Corp
215-664-1723
Received on Tue Nov 14 15:56:53 2006

This is an archived mail posted to the Subclipse Users mailing list.