[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Subclipse 1.1.6 does not recognize projects added to SVN with previous version

From: Dean Schulze <dean_w_schulze_at_yahoo.com>
Date: 2006-09-26 19:05:28 CEST

 
  I'm using TortoiseSVN 1.3.3 with subversion 1.3.1. This only happened after upgrading to subclipse 1.1.6.
   
   
  

Mark Phippard <markp@softlanding.com> wrote:
  Dean Schulze wrote on 09/26/2006 12:21:48 PM:

> This has probably been asked before, but I could not find it in the
archives.
>
> I updated to subclipse 1.1.6 and now it does not recognize existing
Eclipse
> projects that were added to SVN with the previous version of subclipse
as
> being already under SVN control. TortiseSVN still recognizes them
though.
>
> I've refreshed the Eclipse project and the repository view, but that
didnt' help.

The issue is that you are likely using TortoiseSVN 1.4. This silently
converted all of your working copies to the Subversion 1.4 format which
Subclipse does not recognize since it is using Subversion 1.3 binaries.

See this thread on how to update to 1.4.

http://subclipse.tigris.org/servlets/ReadMsg?listName=users&msgNo=7969

Mark

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org

                 
---------------------------------
Talk is cheap. Use Yahoo! Messenger to make PC-to-Phone calls. Great rates starting at 1/min.
Received on Tue Sep 26 19:05:35 2006

This is an archived mail posted to the Subclipse Users mailing list.