[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Subclipse 1.1.4 Doesn't Know How to Handle External Directories

From: Nicholaus Shupe (cox) <nshupe_at_cox.net>
Date: 2006-07-31 02:15:33 CEST

Subclipse users,

Subclipse 1.1.4 doesn't seem to know how to handle external directories
for my projects. Here's the info.

Environment:

Eclipse SDK
Version: 3.2.0
Build id: M20060629-1905
Subclipse 1.1.4 - downloaded from http://subclipse.tigris.org/update_1.2.x

svn st results:

X java/kanjidic-lib/data
X java/edict-lib/data

Performing status on external item at 'java/kanjidic-lib/data/kanjidic'

Performing status on external item at 'java/edict-lib/data/dicts'

Eclipse Screen Shot is attached showing '?' next to external directories.

Here's the externals definitions for both projects:

nicholaus@ran:~/checkout/tatsu/trunk/java/kanjidic-lib$ svn pg svn:externals
data/kanjidic https://XXX.XXX.net/svn/tatsu/trunk/java/jtango-data/kanjidic

nicholaus@ran:~/checkout/tatsu/trunk/java/edict-lib$ svn pg svn:externals
data/dicts https://XXX.XXX.net/svn/tatsu/trunk/java/jtango-data/dicts

Pressing refresh multiple times does nothing, and right clicking on the
directories in Eclipse gives me the option to add or ignore the
directories. Bug? Something not configured correctly? Ideas?

-- Nicholaus Shupe

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org

picture
Received on Mon Jul 31 02:17:32 2006

This is an archived mail posted to the Subclipse Users mailing list.