[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] weird problem with JavaSVN and subclipse 1.1.x

From: Gary McWilliams <gary_mcwilliams_at_lagan.com>
Date: 2006-07-24 15:30:33 CEST

I've installed eclipse 3.2 and am using it to work with an existing
workspace (that was created with eclipse 3.1.2 & subclipse 1.0.x) - i.e.
I startup eclipse 3.2 and opened the existing workspace.
 
If I have JavaSVN selected as the default interface, I get an error on
commit (if I change to javahl, it works correctly):
 
svn: Unexpected end of svndiff input
 
I understand (think?) that this was an old known-issue that has been
fixed. I have checked the JavaSVN.jar file in the subclipse plugin and
it is 1.1.0_beta2, which should be fine.
 
Has anyone else encountered this?
Should I create a new workspace when moving from subclipse 1.0 to
subclipse 1.1? (is it affected by moving from eclipse 3.1 to 3.2)?
 

The information in this message is confidential and may be legally
privileged. It is intended solely for the addressee. Access to this
message by anyone else is unauthorized. If you are not the intended
recipient, any disclosure, copying, or distribution of the message, or any
action or omission taken by you in reliance on it, is prohibited and may
be unlawful. Please immediately contact the sender if you have received
this message in error.
Received on Mon Jul 24 15:30:59 2006

This is an archived mail posted to the Subclipse Users mailing list.