[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: [Subclipse-users] Authentication problem using Basic HTTP over HTTPS

From: Alexander Kitaev <alex_at_tmate.org>
Date: 2006-02-10 14:47:34 CET

Hello Jens,

JavaSVN caches credentials for the whole Eclipse session in runtime cache,
and also allows to save them into Eclipse keyring file. I'm using JavaSVN to
access http and https repositories, and I'm asked for password only once
even when I do not select to save them.

Alexander Kitaev,
TMate Software,
http://tmate.org/
http://jetbrains.com/tmate/

> -----Original Message-----
> From: Jens Schwidder [mailto:schwidderj@ornl.gov]
> Sent: Friday, February 10, 2006 5:49 AM
> To: users@subclipse.tigris.org
> Subject: [Subclipse-users] Authentication problem using Basic
> HTTP over HTTPS
>
> Hi everybody,
>
> I have to access a SVN repository using HTTPS. Unfortunately
> keys aren't an option right now. I also can't store my
> password permanently. When I browse the repository using the
> 'SVN repository' view, I have to enter my password for every
> folder I expand and for every refresh. The same is true for
> commits. Is this a bug or could it be a configuration problem
> on the server side?
>
> I am used to CVS repositories. It isn't a problem with them.
> I enter my password once and as long as I keep Eclipse open I
> don't have to enter it again. I was hoping for the same
> behavior with SVN repositories.
>
> I am using Eclipse 3.1 and Subclipse 0.9.105.
>
> Does anybody have experience with similar setups? Is this the
> normal behavior?
>
> Thanks,
> Jens
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
> For additional commands, e-mail: users-help@subclipse.tigris.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Fri Feb 10 14:48:21 2006

This is an archived mail posted to the Subclipse Users mailing list.