[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: New Subclipse Release 0.9.100 posted

From: Marc Sherman <msherman_at_projectile.ca>
Date: 2005-12-01 19:34:05 CET

Mark Phippard wrote:
>
> Basically it just means if you want to use the JavaHL or CLI adapter, and
> you are not on Windows, you need to support a binary from Subversion 1.3.0
> RC4.

Are you still recommending JavaSVN over JavaHL with this new release, or
does JavaHL now include all the new APIs you need for the
high-performance options JavaSVN was giving you in the last few revs?

- Marc
Received on Fri Dec 2 05:34:05 2005

This is an archived mail posted to the Subclipse Users mailing list.