Kurt Guenther <email@example.com> wrote on 06/12/2005 12:18:05 PM:
> Kurt Guenther wrote:
> >Ah, I finally figured out what I was working for:
> > Eclipse 2.1.3 -- Subclipse 0.9.3.3 is linked against Subversion
> > 1.1.4.
> >It was hidden under the 2.1.3 section, so I kept skipping over it.
> No luck. Same error under Subversion 1.1.4.
You were on the right track. Subclipse 0.9.3.x is on for Eclipse 2.x, you
are presumably using Eclipse 3.x? As of Subclipse 0.9.31 we now require
Subversion 1.2. So you need to either upgrade Subversion, or install
Scanned for SoftLanding Systems, Inc. by IBM Email Security Management Services powered by MessageLabs.
Received on Mon Jun 13 22:48:18 2005