[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: JavaSVN - Newbie can't get it working

From: Mark Phippard <MarkP_at_softlanding.com>
Date: 2005-05-31 22:32:59 CEST

Kurt Guenther <kurtg@serent.com> wrote on 05/31/2005 04:28:05 PM:

> I've been using javahl, but now trying to get JavaSVN working. I
> downloaded a fresh copy of eclipse-3.0.2 and loaded both the subclipse
> and javaSVN plugins. I just get:
>
> Javahl interface not available
>
> on the command-line when I start. Doing anything with a repository
> takes a very long time to error out.
>
> I'm running Linux w/ Sun's 1.4.2 JDK. I still have the javahl version
> running, so I doubt there is an issue with the network or server.
>
> Any help debugging this would be appreciated.

JavaSVN does not work with Subclipse 0.9.31. You do not indicate what
version you loaded, but that is the latest. You would need to install
0.9.30 to use JavaSVN.

You can download a zipped version of a 0.9.30 update site from the
Subclipse web site.

Mark

_____________________________________________________________________________
Scanned for SoftLanding Systems, Inc. by IBM Email Security Management Services powered by MessageLabs.
_____________________________________________________________________________
Received on Wed Jun 1 06:32:59 2005

This is an archived mail posted to the Subclipse Users mailing list.