[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: debian javahl 1.1.4

From: Mark Phippard <MarkP_at_softlanding.com>
Date: 2005-04-08 16:49:53 CEST

Dan North <dan@tastapod.com> wrote on 04/08/2005 09:37:37 AM:

> Once again I am being stuffed by Debian's javahl (lack of) support. I
just
> upgraded to subclipse 0.9.29 and now I'm getting the inimitable "Javahl
> interface is not available. Check your environment.". Does anyone have
any
> ideas (or ideally a .deb) to get this working?
>
> I would love to use javasvn but jsch still has no support for ssh-agent
keys,
> and I don't like the idea of putting my ssh password on the command line

> (also, I haven't managed to get the -D properties to work anyway).

Your message seems to imply you had JavaHL working and it stopped when you
upgraded to 0.9.29. For the most part this should never happen. If it
did, then my guess is that you did something like copy some libraries, or
perhaps created symlinks to libraries in the plugin folder of the previous
release, so now it cannot find JavaHL again. So you can either, redo that
or look for a better way such as starting Eclipse with a shell script.

Mark

_____________________________________________________________________________
Scanned for SoftLanding Systems, Inc. by IBM Email Security Management Services powered by MessageLabs.
_____________________________________________________________________________
Received on Sat Apr 9 00:49:53 2005

This is an archived mail posted to the Subclipse Users mailing list.