[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Broken version for Mac OS X?

From: Arvid Warnecke <arvid.warnecke_at_gutzmann.com>
Date: 2005-02-16 09:13:32 CET

Hello Mark,

Am 15.02.2005 um 17:00 schrieb Mark Phippard:

> Subclipse is not a pure Java solution, it requires that you have native
> Subversion binaries. Windows is the only platform that we are able to
> provide the native binaries for, as part of Subclipse. On OS X or
> Linux,
> you have to install the relevant binaries for your platform, ideally
> including the JavaHL library.
>
> On OS X, the easiest way to do this is to install the Metissian
> packages,
> as they provide all of the binaries and install them into the correct
> location for Subclipse to access them.
>
I downloaded the package this morning. It works. Now I am able to
connect to my repository again. Last time I installed subclipse,
Subversion, Apache httpd, SWIG on my local Mac to test Subversion in
the first place. So, everything subclipse needed was available.

Thank you and best regards,
Arvid
Received on Wed Feb 16 19:13:32 2005

This is an archived mail posted to the Subclipse Users mailing list.