[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Broken version for Mac OS X?

From: Arvid Warnecke <arvid.warnecke_at_gutzmann.com>
Date: 2005-02-15 16:32:29 CET

Hello,

I just recognized that the up-to-date version of subclipse does not
seem to work for Eclipse on OS X anymore.
When I try to open the preferences for SVN in Eclipse I get the message:
"Unable to create the selected preferences page.
Reason:
Plug-in org.tigris.subversion.subclipse.ui was unable to load class
org.tigris.subversion.subclipse.ui.preferences.SVNPreferencesPage."

Errors like that come up, when I try to change to the SVN Repository
View.

I tried the plugin on a windows machine and it worked fine. I also
tried to add the plugin to a fresh eclipse on OS X, but I still get the
same error messages.

Cheers,
Arvid
Received on Wed Feb 16 02:32:29 2005

This is an archived mail posted to the Subclipse Users mailing list.