[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Subclipse on OS X 10.2 - problems - can anyone help?

From: Max Bowsher <maxb_at_ukf.net>
Date: 2005-02-10 20:54:49 CET

I'm trying to get Subclipse to work on OS X 10.2

Subclipse itself is installed, but obviously, without the JavaHL bindings
isn't doing much.

First I tried the Metissian package, but that seems to be set up for OS X
10.3 with Java 1.4.2, so doesn't seem to help at all.

Then, I tried building subversion+javahl 1.1.3 - the build went ok, and then
I symlinked the libsvnjavahl.jnilib into
/System/Library/Frameworks/JavaVM.framework/Versions/1.4.1/Libraries/,
following the Metissian package's example.

And Eclipse failed to start, saying "JVM exited - Exit code 5", and showing
me the huge command line that is run behind the scenes to start eclipse.
Help! How do I find out what's going wrong? "Exit code 5" isn't exactly
detailed.

Max.
Received on Fri Feb 11 06:54:49 2005

This is an archived mail posted to the Subclipse Users mailing list.