[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Subclipse on Amd64 / Linux

From: Guillaume Pothier <gpothier_at_gmail.com>
Date: 2004-11-13 15:40:09 CET

Did you try the LD_LIBRARY_PATH trick?
I do that just before executing eclipse:
export LD_LIBRARY_PATH=/usr/lib

On Fri, 12 Nov 2004 15:32:34 +0100, Benedikt Huber
<e0060387@student.tuwien.ac.at> wrote:
> Hi
>
> I have build subclipse on amd64 and it works fine using the `beta`
> command line interface.
> I could not figure out how to use the javahl library however. The error
> message from the preferences page is : 'javahl interface not available.
> Check your environment'.
> I'm currently on Gentoo Linux, using eclipse-3.1M3 - linux/gtk/amd64,
> and i have javahl libraries build ( /usr/lib/libsvnjavahl-1.so )
> I also tried having a copy named libsvnjavahl.so in the core plugin
> directory prior to building - didn't work either. Any ideas ?
>
> ciao, benedikt
>
> p.s.: someone mentioned he wants a amd64 build ?
> --
> Benedikt Huber <e0060387@student.tuwien.ac.at>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
> For additional commands, e-mail: users-help@subclipse.tigris.org
>
>
Received on Sun Nov 14 01:40:09 2004

This is an archived mail posted to the Subclipse Users mailing list.