[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: subclipse 0.9.22 on Linux

From: Derrick Hudson <dman_at_dman13.dyndns.org>
Date: 2004-10-09 04:29:08 CEST

On Fri, Oct 08, 2004 at 04:36:44PM -0500, McClain Looney wrote:
| On Fri, 08 Oct 2004 23:26:13 +0200, Aaron Digulla <digulla@hepe.com> wrote:
| >
| > On Linux, the version doesn't work anymore. I've replaced the
| > svn-javahl.jar with my own version but Eclipse says "Javahl
| > interface is not available".
| >
| > To be able to find the reason for this, can you please print the stacktraces
| > when you try to load the shared library to stderr? Then linux
| > users could see them in their shell.
|
| 0.9.22 works on linux with a properly configured/built svn 1.1 javahl.
                                                             ^^^

Did 0.9.21 work with svn 1.0? I noticed this today too -- on the one
(of two) machines I updated from .21 to .22 I began seeing this same
problem. I guess maybe the problem is the version of svn. Can you
confirm this?

TIA,
-D

-- 
An anxious heart weighs a man down,
but a kind word cheers him up.
        Proverbs 12:25
 
www: http://dman13.dyndns.org/~dman/            jabber: dman_at_dman13.dyndns.org

Received on Sat Oct 9 12:29:08 2004

This is an archived mail posted to the Subclipse Users mailing list.