[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: libsvnjavahl with 0.9.21 on linux - help

From: McClain Looney <mlooney_at_gmail.com>
Date: 2004-10-01 15:13:50 CEST

On Fri, 01 Oct 2004 11:29:52 +0200, Didier Moens
<didier.moens@dmbr.ugent.be> wrote:
> Hi Kurt,
>
> > I was unable to get anything above 0.9.15 working with Debian/Unstable,
> > too. So, if you get it working, please post how you did it.

I've been using every subclipse-3 release on debian and osx with no
issues (outside of getting javahl built correctly). You may have
better luck getting this working by asking on the
users@subversion.tigris.org list.

You also might find it useful to write a small test application which
simply attempts to load the svnjavahl library, to rule out javahl
build problems. make-check-javahl is probably a good indicator as
well.

-- 
McClain Looney
m@loonsoft.com
Received on Fri Oct 1 23:13:50 2004

This is an archived mail posted to the Subclipse Users mailing list.