[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Subclipse 0.9.15 update breaks my eclipse

From: Brock Janiczak <brockj_eclipse_at_ihug.com.au>
Date: 2004-08-29 12:34:44 CEST

Jeremy Aston wrote:

> Just a thought... Is this related to the lack of a javahl lib in
> 0.9.14 and above?
>

Jeremy,
yes, if you are running OS X you will have to download a copy of javahl
and install it. Details are on the main subclipse page. I don't use OS
X, so i can't really help you much.

Downgrading is possible, but if you are using eclipse 3.0 it is rather
difficult to remove plugins and features. After removing the plugins
and features you don't want try starting eclipse with a -clean option.
If this doesn't work you could try deleting the org.eclipse.osgi
directory in <eclipse_home>/configuration. PLEASE back up your
workspace before doing thins "just in case". (i deny all responsibilty
if anything goes seriously wrong)

cheers,
    Brock
Received on Sun Aug 29 20:34:44 2004

This is an archived mail posted to the Subclipse Users mailing list.