[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Feature requires plug-in "org.eclipse.osgi"

From: Chris Beck <cbeck_at_gene.concordia.ca>
Date: 2004-08-26 16:05:13 CEST

Build 200311211210 is quite old, way back around the M5 mark for 3.0. Considering the fact that the final 3.0 release was June 25
and the plugins and API changed a lot in that time, I would say that you need to upgrade to 3.0 final.

It is whispered that Bert Roefs was heard, on or about 08/26/04 05:20 to say:
> Trying to install subclipse in eclipse Version: 3.0.0 Build id:
> 200311211210 (no additional plugins installed) results in:
>
> Requested operation cannot be performed because it would invalidate the
> current configuration. See details for more information.
> Subclipse (0.9.13): Update conflict detected (see details). Please
> deselect this update and try again.
> Subclipse (0.9.13): Feature requires plug-in "org.eclipse.osgi".

--
Chris Beck / Y.A.B.A. / Fungal Genomics / Concordia University / tel. ext. 5791
Chaos.  Panic.  Confusion.  My work here is done.
Received on Fri Aug 27 00:05:13 2004

This is an archived mail posted to the Subclipse Users mailing list.