[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Subclipse 0.9.3.1 and Eclipse 3.0 compatability question

From: Sean M. Paus <spaus_at_pobox.com>
Date: 2004-07-03 04:33:10 CEST

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

I've installed Eclipse 3.0 and am interested in the subversion support
supplied by Subclipse. I've tried adding the update site
(http://subclipse.tigris.org/update) and the only versions Eclipse can
find are 0.8 and 0.8.1.

In addition, when I select either of them, the install dialog indicates
that org.apache.xerces is required. My understanding is that the xerces
plugin is no longer required for Eclipse 3.0.

Lastly, I tried the manual installation instructions. I extract the zip
file into the parent directory of my eclipse installation directory and
then restart eclipse. There's no SVN perspective available.

I haven't found any other installation documentation on subclipse. Has
anybody been able to get these to work together?

Thanks in advance,

Sean

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFA5hrmulyT9+vyDFcRAusuAJ95/mgnJHFvIJejRvToJ3rcMpmt2QCgpGc6
4eSNgNlJrpwSsxt8d9HF/TU=
=Xrdl
-----END PGP SIGNATURE-----
Received on Sat Jul 3 12:33:10 2004

This is an archived mail posted to the Subclipse Users mailing list.