[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Subclipse working with 3.0 release?

From: Roger Talkov <rctalkov_at_appworx.com>
Date: 2004-06-30 18:18:26 CEST

I just discovered 2 problems with subclipse on windows (don't know about
other platforms).

I created a project with subclipse (outside the workspace). I modified a
file and the changed annotation showed. I then did a revert but neither the
file or the annotation changed. Then I clicked on the edit window and got a
dialog saying the file had changed and did I want to load the changes, after
clicking on yes the file was updated and the change annotation disappeared.

I exited eclipse and restarted it. None of the annotations show on the files
after the restart, If I change the annotations in the preferences dialog,
then they appear.

I will create issues for these shortly

Roger Talkov
 
AppWorx
425-644-2121 x135
-----Original Message-----
From: news [mailto:news@sea.gmane.org] On Behalf Of Patrick Dean Rusk
Sent: Monday, June 28, 2004 1:40 PM
To: users@subclipse.tigris.org
Subject: Subclipse working with 3.0 release?

Has any confirmed whether the "loonsoft" Subclipse works with the 3.0
release? I really mean just to the level that it has under M9 and RC1 (which
I am using now).

Thank you.

Patrick Rusk

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Thu Jul 1 02:18:26 2004

This is an archived mail posted to the Subclipse Users mailing list.