[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Compatibility with SubVersion 1.0.1

From: Aaron Optimizer Digulla <digulla_at_hepe.com>
Date: 2004-05-02 19:13:09 CEST

On Sat, May 01, 2004 at 10:23:34PM +0200, Stefano Lenzi wrote:

> >> I'm newbies, and I like to know if I can use SubEclipse with
> >>SubVersion 1.0.1 back-end without corrupt the repository or have big
> >>trouble... Is it possible?
> >Yes, but you should update the svnjavahl.dll (or libsvnjavahl.so if you're
> >using Linux) to 1.0.1.
> It's enough stable subclipse-M8-all-r536-svn1.0.x.zip to use? Or it's
> better if I use 0.9 and I change back-end library(svnjavahl.dll,
> libsvnjavahl.so)

That depends on the version of Eclipse. For 2.1.x, use 0.9. For M8,
use the subclipse-M8 build or the stuff you get from the update
site at http://www.loonsoft.com/updates/.

-- 
Aaron "Optimizer" Digulla a.k.a. Philmann Dark
"It's not the universe that's limited, it's our imagination.
Follow me and I'll show you something beyond the limits." 
http://www.philmann-dark.de/
Received on Mon May 3 03:13:09 2004

This is an archived mail posted to the Subclipse Users mailing list.