[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Fwd: Subclipse for Eclipse 3.0 M8]

From: McClain Looney <m_at_loonsoft.com>
Date: 2004-04-21 18:30:48 CEST

the m8 build is available using the eclipse update system (window->search for

the update site is http://www.loonsoft.com/updates/

it can also be downloaded from the tigris subclipse "files" portion of the

note that remote compare and synchronization functionality is not available
for the m8 release.

On Wednesday 21 April 2004 11:16 am, CÚdric Chabanois wrote:
> Hello,
> I am using your plugin in my Eclipse 2.1 distribution and I am very happy
> with it. Since the new Eclipse 3.0 Milestone 8 looks quite stabil and
> useful I would like to use your plugin with the new eclipse as well.
> Unfortunatelsy, the release downloadable from the subclipse.tigris.org page
> does not work (it is impossiple to add a new repository - clicking on OK
> does not have any effect).
> Do you allready have a build usable with Eclipse 3.0 M8? If this the case,
> may I have a copy (for win32)?
> Thank you very much,
> best regards,
> Thomas Roessler
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
> For additional commands, e-mail: users-help@subclipse.tigris.org

McClain Looney
LoonSoft LLC
Received on Thu Apr 22 02:30:48 2004

This is an archived mail posted to the Subclipse Users mailing list.