[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: R: Subclipse for subversion 0.35.1 with Eclipse 3.0M# on Windows

From: Cédric Chabanois <cchabanois_at_ifrance.com>
Date: 2004-01-15 21:43:36 CET

Concerning windows version, the latest dll is included in subversion
repository.
(http://svn.collab.net/repos/subclipse/trunk/subclipse/core/svnjavahl.dll)
The current one is linked against 0.35.1 (0.36 soon)

Cédric

>Hello.
>
>We would be happy to have the latest builds, linked against latest versions
>of Subversion, even more now that they are entering beta phase with 0.36.
>
>I would be willing to build subclipse linked against the 0.36; is there
>someone could point me to what I need to the the job? I've read the great
>visual guide (from Sung Kim) about how to build Subclipse using Eclipse, but
>I have no idea how to link with proper libraries of the right version.
>
>I use Eclipse 2.1 on Windows Xp and Subversion on a Linux/Debian box.
>
>Thanks.
>
>Fabio
>
>
>-----Messaggio originale-----
>Da: Cédric Chabanois [mailto:cchabanois@ifrance.com]
>Inviato: venerdì 9 gennaio 2004 8.14
>A: users@subclipse.tigris.org
>Oggetto: Re: Subclipse for subversion 0.35.1 with Eclipse 3.0M# on
>Windows
>
>
>It would be great if we could release at least "interim releases"
>(windows and linux for 3.0 and 2.1) for each subversion version ...
>It would be better than not releasing anything ...
>
>Any release manager volonteer for one or several platform/version ? (I
>am not very good for that ...)
>
>Cédric
>
>
>
>>I am a windows user. Using eclipse 3.0 heavily. Currently I am using
>>the command line and tortoise as my clients, which means my refactors
>>are not showing as moves but deletes and adds :-( I would like to
>>use subclipse but am unclear if there is support for it. From what I
>>see there is only a windows version for Eclispe 2.1 and subversion 0.31.0
>>
>>Is there an aleady built version of subclipse for windows eclipse 3.0?
>>
>>- or - Is it possible to take the linux eclipse 3 files and take a
>>svnjavahl.dll and javahl.jar from the idea plugin and use it in
>>subclipse?
>>
>>- or - I am willing to do a eclipse 3.0 windows build though I will
>>need to get pointed in the right direction.
>>
>>regards,
>>-Glen
>>
>>
>>
>
>_____________________________________________________________________
>Envie de discuter en "live" avec vos amis ? Télécharger MSN Messenger
>http://www.ifrance.com/_reloc/m la 1ère messagerie instantanée de France
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
>For additional commands, e-mail: users-help@subclipse.tigris.org
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
>For additional commands, e-mail: users-help@subclipse.tigris.org
>
>_____________________________________________________________________
>Envie de discuter en "live" avec vos amis ? Télécharger MSN Messenger
>http://www.ifrance.com/_reloc/m la 1ère messagerie instantanée de France
>
>
>

_____________________________________________________________________
Envie de discuter en "live" avec vos amis ? Télécharger MSN Messenger
http://www.ifrance.com/_reloc/m la 1ère messagerie instantanée de France
Received on Fri Jan 16 07:43:36 2004

This is an archived mail posted to the Subclipse Users mailing list.