[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: [Subclipse-dev] New release necessary ?

From: Mark Phippard <MarkP_at_softlanding.com>
Date: 2005-09-12 19:07:42 CEST

"Martin Letenay" <mle@whitestein.com> wrote on 09/12/2005 01:03:36 PM:

> >
> > Will do. I was just about to make the tag so you had good timing.
> >
> > After you get this sorted out could you take a look at the
> > changes you have made to svnClientAdapter since the last
> > release and perhaps give me a couple of sentences to add to
> > the changelog for Subclipse?
> >
> > Thanks
> I'm going to commit the fixes soon, but can you meanwhile check whether
> build works at all please ?
> I was just testing the fixes on my production environment (just copied
> just exported core and ui plugin dirs)
> And subclipse seemed to refuse to activate itself. I had to copy the old
> regexp-1.3 jar to core plugin dir to work.
> Maybe it was just my mistake or some coincidence, but can you check it
> please ?

You mean produce a 0.9.34 build and then test installing to make sure it

Will do.


Scanned for SoftLanding Systems, Inc. and SoftLanding Europe Plc by IBM Email Security Management Services powered by MessageLabs.
Received on Tue Sep 13 03:07:42 2005

This is an archived mail posted to the Subclipse Dev mailing list.