[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 0.9.17

From: Brock Janiczak <brockj_eclipse_at_ihug.com.au>
Date: 2004-09-05 01:15:18 CEST

> Before I updated ,eclipse had showed error,'could not find libapr.dll',
> but after I updated to 0.9.17 eclipse has showed error
> 'could not found libdb42.dll' not libapr.dll.
>
Masanao,
You are the first person (i have seen) to get this error on version 0.9.17.
Could you check in
<eclipse>/plugins/org.tigris.subversion.javahl.win32_0.9.17 and make
sure you have all the required dlls?
- libapr.dll
- libapriconv.dll
- libaprutil.dll
- libdb42.dll
- libsvnjavahl-1.dll
- ssleay32.dll

could you also check that none of these files exist under your windows
system folder (windows/system32) or on your path?
could you also make sure there are no previous versions of subclipse
installed (it shouldn't matter). You coudd use the eclipse manage
configuration screen to check.

If none of these suggestions work, please open a bug
http://subclipse.tigris.org/servlets/ProjectIssues and i will look into
it for you.

As a temporary workaround you can install subversion and set subclipse
to use the command line client.

Cheers,
    Brock
Received on Sun Sep 5 09:15:18 2004

This is an archived mail posted to the Subclipse Dev mailing list.