[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Eclipse RC1 update site updated

From: McClain Looney <m_at_loonsoft.com>
Date: 2004-06-03 04:13:26 CEST

Greetings,

The Subclipse update site has been updated for Eclipse rc1 and
Subversion 1.0.4

Add "http://www.loonsoft.com/updates/" to your update sites list to
install (no restarting required). The update site has been tested with
linux and osx (let me know if win32 works too).

As before, this version lacks compare and synchronize support, and you
_MUST_ have Subversion itself installed before you try to use
Subclipse.

It is advised that you compile libsvnjavahl (the subversion java
bindings) yourself on your local system (make javahl && make
install-javahl from the subversion top-level build). If you do so,
remember to remove the libsvnjavahl library provided with this plugin.

Keep in mind, this version is in now way finished or feature-complete,
but genuine bug reports are welcome. Please read the mailing list
archive before posting to the list, someone may have already answered
your question (several hundred times).

Regards,

---
McClain Looney
m@loonsoft.com
Received on Thu Jun 3 12:13:26 2004

This is an archived mail posted to the Subclipse Dev mailing list.