[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Eclipse 3.0 support

From: Cédric Chabanois <cchabanois_at_ifrance.com>
Date: 2003-08-25 00:30:37 CEST

We will support the latest release. For now, this is 2.1.1

We cannot support both the latest release and 3.0 version, so we have to
make a choice.
However if we find a way to support both 2.1.1 and 3.0, we will do it.
Nico Seessle will perhaps submit a patch for that : he made subclipse
0.6 work on Eclipse 3.0 M2

Cédric

> Are there plans to start supporting Eclipse 3.0?
> I tried the plugin but was unabe to expand any folders, nor would
> checkouts actually get any content.
>
> Regards
>
> Mark
>

_____________________________________________________________________
Envie de discuter en "live" avec vos amis ? Télécharger MSN Messenger
http://www.ifrance.com/_reloc/m la 1ère messagerie instantanée de France
Received on Mon Aug 25 08:30:37 2003

This is an archived mail posted to the Subclipse Dev mailing list.