[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH] enabling ruby in the subversion build

From: Philip Martin <philip.martin_at_wandisco.com>
Date: Mon, 19 Dec 2011 17:01:05 +0000

Vincent Batts <vbatts_at_slackware.com> writes:

> On 19/12/11 10:55 +0000, Philip Martin wrote:
>>Stefan Sperling <stsp_at_elego.de> writes:
>>
>>> The tests are passing for me locally with ruby 1.8.
>>
>>And on my Debian machine with ruby 1.8.
>
> curious, which exact version of ruby?
> i was testing on:
> ruby 1.8.7 (2011-06-30 patchlevel 352) [i686-linux]

I use Debian/stable with libruby-dev version 1.8.7.302-2squeeze1

-- 
uberSVN: Apache Subversion Made Easy
http://www.uberSVN.com
Received on 2011-12-19 18:01:43 CET

This is an archived mail posted to the Subversion Dev mailing list.