[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Assert Failed in update_editor.c

From: Shouts, Chris (Associate) <Chris.Shouts_at_qg.com>
Date: Tue, 25 Oct 2011 13:29:07 -0500

I encountered the following assert failure while doing the first SVN update after upgrading my working copy using v1.7.1 (I was previously using v1.6.16).

In file
'D:\Development\SVN\Releases\TortoiseSVN-1.7.1\ext\subversion\subversion\libsvn_wc\update_editor.c'
line 1582: assertion failed (action == svn_wc_conflict_action_edit || action
== svn_wc_conflict_action_delete || action == svn_wc_conflict_action_replace)

Subsequent SVN updates have worked without issue.

Follow Quad/Graphics in social media<http://www.qg.com/socialmedia> <http://facebook.com/quadgraphics> <http://www.youtube.com/user/QuadGraphicsVideos> <http://linkedin.com/companies/8199>
Received on 2011-10-26 07:58:10 CEST

This is an archived mail posted to the Subversion Dev mailing list.