[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn_error_t *make_foo(svn_foo_t **foo_p, apr_pool_t *result, apr_pool_t *scratch);

From: Hyrum K Wright <hyrum.wright_at_wandisco.com>
Date: Tue, 13 Sep 2011 09:39:11 -0500

On Tue, Sep 13, 2011 at 9:02 AM, C. Michael Pilato <cmpilato_at_collab.net> wrote:
> On 09/12/2011 09:12 PM, Daniel Shahaf wrote:
>> [RFC] In new code, rename RESULT_POOL and SCRATCH_POOL to RESULT and
>> SCRATCH, respectively.
>>
>> Because the names are too long and C is strongly typed.
>
> Meh.
>
> Or, to be more formal about it: -0.

Maybe I'm just getting crotchety in my old age, but I'm also -0 on
this proposal.

-Hyrum

-- 
uberSVN: Apache Subversion Made Easy
http://www.uberSVN.com/
Received on 2011-09-13 16:39:45 CEST

This is an archived mail posted to the Subversion Dev mailing list.