[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn_error_t *make_foo(svn_foo_t **foo_p, apr_pool_t *result, apr_pool_t *scratch);

From: C. Michael Pilato <cmpilato_at_collab.net>
Date: Tue, 13 Sep 2011 10:02:22 -0400

On 09/12/2011 09:12 PM, Daniel Shahaf wrote:
> [RFC] In new code, rename RESULT_POOL and SCRATCH_POOL to RESULT and
> SCRATCH, respectively.
>
> Because the names are too long and C is strongly typed.

Meh.

Or, to be more formal about it: -0.

-- 
C. Michael Pilato <cmpilato_at_collab.net>
CollabNet   <>   www.collab.net   <>   Distributed Development On Demand

Received on 2011-09-13 16:02:58 CEST

This is an archived mail posted to the Subversion Dev mailing list.