[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 1.7 Roadmap Items Evaluation

From: Branko ─îibej <brane_at_e-reka.si>
Date: Wed, 13 Apr 2011 15:30:51 +0200

On 13.04.2011 14:04, C. Michael Pilato wrote:
> On 04/13/2011 06:17 AM, Julian Foad wrote:
>> Are you saying we *do* support running a mixed set of Subversion
>> libraries (e.g. libsvn_client 1.7.0 + libsvn_wc 1.7.1 + ...)? I was
>> under the impression we had a policy of "you must upgrade (or downgrade)
>> the libraries as a complete set, not individually".
> As was I. [Insert disclaimers similar to Julian's here.]

I agree such a policy would be useful. But I can't find it in the
version compatibility guide. That said, I'd support adding such wording,
and relaxing the compat guidelines in general. They're useful, but have
turned out to be somewhat too restrictive in practice.

-- Brane
Received on 2011-04-13 15:31:28 CEST

This is an archived mail posted to the Subversion Dev mailing list.