[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Minimal Serf version in 1.7.0

From: C. Michael Pilato <cmpilato_at_collab.net>
Date: Tue, 08 Feb 2011 15:40:55 -0500

On 02/08/2011 03:24 PM, Paul Burba wrote:
> On Tue, Feb 8, 2011 at 2:46 PM, Hyrum K Wright <hyrum_at_hyrumwright.org> wrote:
>> I noticed the current minimal required serf version on trunk is 0.3.1.
>> I've only been paying tangential attention, but I seem to recall that
>> there have a been a number of improvements in recent versions of Serf
>> which affect memory and other stability issues. Should we bump the
>> required version (on trunk, and presumably for 1.7.0)?
>
> I think we should bump the minimum version to the latest-and-greatest
> 0.7.1 as that contains r1408, which fixes a serious memory leak
> regression in 0.7.0 (we tracked this as issue #3684 'ra_serf has a
> memory usage problem').

+1

-- 
C. Michael Pilato <cmpilato_at_collab.net>
CollabNet   <>   www.collab.net   <>   Distributed Development On Demand

Received on 2011-02-08 21:41:42 CET

This is an archived mail posted to the Subversion Dev mailing list.