[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Patch to 1.4.x branch for CVE-2009-2411

From: David Glasser <glasser_at_davidglasser.net>
Date: Thu, 6 Aug 2009 13:32:24 -0700

The security holes in CVE-2009-2411 predate Subversion 1.0

1.5.x and 1.6.x are our only actively supported lines of development,
but there are many users stuck on 1.4.x or earlier. While upgrading
to supported lines of development would be ideal, here is a FAR LESS
TESTED THAN 1.5.7/1.6.4, though fundamentally equivalent patch for
1.4.x.

--dave

-- 
glasser_at_davidglasser.net | langtonlabs.org | flickr.com/photos/glasser/
------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessageId=2381058

Received on 2009-08-06 22:33:04 CEST

This is an archived mail posted to the Subversion Dev mailing list.