[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Windows buildbot failures

From: Hyrum K. Wright <hyrum_wright_at_mail.utexas.edu>
Date: Thu, 2 Apr 2009 16:02:22 -0500

It would help if we got the windows buildbot reporting to crest in
place of mobsol. I don't even check mobsol anymore.

-Hyrum

On Apr 2, 2009, at 3:46 PM, Bert Huijben wrote:

> Hi,
>
> Thanks to Paul the reporting of the Windows tests is fixed, so we
> are now
> back to the following list of failed tests (on the Windows buildbot
> and
> confirmed here locally):
>
> At least one test FAILED, checking M:\svn-auto-test\fsfs\tests.log
> FAIL: revert_tests.py 1: revert relative to wc root
> FAIL: patch_tests.py 1: 'svn patch' basic functionality with no
> unidiff
> FAIL: patch_tests.py 2: apply a unidiff patch -- test external tool
> FAIL: patch_tests.py 3: test copy and move operations
>
> I think those last 3 are still related to the merging of the svn-patch
> branch?
> The XFail of these tests was removed in r36564 (two weeks ago). I
> don't
> think the patch detection works corrently on these tests.
>
> The revert test is more recent and might be related to the wc-ng
> work or
> changes in the testing framework.
> (See http://www.mobsol.be/buildbot/waterfall for the details).
>
> It would be nice if we can get the buildbot green tomorrow (For the
> first
> time in about 3 weeks).
>
> Some help on investigating revert_tests.py would be welcome...
> (A quick scan of the buildbot logs says the failure was introduced
> somewhere
> between 36879 and r36895.)
>
> Thanks,
> Bert
>
> ------------------------------------------------------
> http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessageId=1524086

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessageId=1524265
Received on 2009-04-02 23:02:48 CEST

This is an archived mail posted to the Subversion Dev mailing list.