[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [PATCH]Upgrading pre svn1.2 repositories to svn 1.6 fails(upgrading to 1.5 succeeds though!)

From: C. Michael Pilato <cmpilato_at_collab.net>
Date: Mon, 30 Mar 2009 11:04:31 -0400

My intention when introducing the 'svnadmin upgrade' subcommand and
supporting APIs was to allow this type of upgrade. I don't know that I ever
explicitly stated as much, and I'm pretty sure we've not discussed it as a
community. But that's what I was aiming for, for what it's worth.

Hyrum K. Wright wrote:
> Do we support upgrade version-hopping like this? I was under the
> impression that to upgrade from 1.X to 1.X+2, you'd better go through
> 1.X+1.
>
> -Hyrum
>
>
> On Mar 30, 2009, at 9:14 AM, Kamesh Jayachandran wrote:
>
>> Hi All,
>>
>> Upgrading pre svn1.2 repositories to svn 1.6 fails(upgrading to 1.5
>> succeeds!).

-- 
C. Michael Pilato <cmpilato_at_collab.net>
CollabNet   <>   www.collab.net   <>   Distributed Development On Demand
------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessageId=1482782

Received on 2009-03-30 17:04:51 CEST

This is an archived mail posted to the Subversion Dev mailing list.