[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svnmerge.py broken in 1.6.0. Appears fixed on trunk?

From: Paul Burba <ptburba_at_gmail.com>
Date: Wed, 25 Mar 2009 13:34:43 -0400

On Wed, Mar 25, 2009 at 11:30 AM, Ben Lowery <blowery_at_gmail.com> wrote:
> Greetings,
> It appears that svnmerge.py is broken in the 1.6.0 tag because (at
> least) r36086 wasn't backported after the release branch was cut.


My fault, I should have nominated that for backport. It is nominated
now for 1.6.1.

> I'm
> not intimately familiar with the svnmerge.py area of contrib, so other
> revisions may be required to really make r36086 work, but it would be
> great if this handy utility could work again in 1.6.1.
> Sadly, some of us are still stuck on 1.4.x.

FWIW r36086 isn't required by the 1.5.x or 1.4.x branches, as r35236
was never backported to either of those branches.


Received on 2009-03-25 18:35:06 CET

This is an archived mail posted to the Subversion Dev mailing list.