[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Bump SWIG requirements from 1.3.31

From: anatoly techtonik <techtonik_at_gmail.com>
Date: Fri, 27 Feb 2009 22:13:01 +0200

On Fri, Feb 27, 2009 at 6:13 PM, Justin Erenkrantz
<justin_at_erenkrantz.com> wrote:

>> A lot of releases happened in SWIG world http://www.swig.org/ since
>> last update of ./subversion/swig/INSTALL that lists 1.3.31 version as
>> latest recommended. Are there any good reasons to stick to 1.3.31 when
>> there is a queue of bugfixes up to 1.3.38 ?
>
> Mac OS X 10.5 comes bundled with SWIG 1.3.31, so for me that's enough
> reason to stick with supporting it as long as it doesn't create
> immense pain to support it.  -- justin

It is not about dropping support for 1.3.31, but about adding supportt
for 1.3.38 Currently 1.3.31 is the last recommended version and you
may read about it in
http://svn.collab.net/repos/svn/trunk/subversion/bindings/swig/INSTALL

"""
Step 1: Install a suitable version of SWIG (which is
         currently swig version 1.3.24 - 1.3.31).
"""

I bet many would like to see 1.3.38 suitable as well.

-- 
--anatoly t.
------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessageId=1240660
Received on 2009-02-27 21:13:18 CET

This is an archived mail posted to the Subversion Dev mailing list.