[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Bug with bad characters in past versions when doing sparse checkout

From: Edward Ned Harvey <edward.harvey_at_patni.com>
Date: Fri, 30 Jan 2009 16:26:26 -0500

This thread started on tortoisesvn, here:
http://groups.google.com/group/tortoisesvn-dev/t/ba504f8a58b303d3

It was found to be a svn bug, not tortoise. So I recreated it on the command line (with collabnet svn 1.5.5 I just downloaded a minute ago) and wrote down exactly how to reproduce it. Please see attachments:
                prep_for_problem.txt
                and
                witness_problem.txt

________________________________
This e-mail message may contain proprietary, confidential or legally privileged information for the sole use of the person or entity to whom this message was originally addressed. Any review, e-transmission dissemination or other use of or taking of any action in reliance upon this information by persons or entities other than the intended recipient is prohibited. If you have received this e-mail in error kindly delete this e-mail from your records. If it appears that this mail has been forwarded to you without proper authority, please notify us immediately at netadmin_at_patni.com and delete this mail.

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=462&dsMessageId=1076642

Received on 2009-01-30 22:26:56 CET

This is an archived mail posted to the Subversion Dev mailing list.