[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: translated faq.html into Japanese.

From: Karl Fogel <kfogel_at_red-bean.com>
Date: Wed, 06 Aug 2008 12:54:31 -0400

Jens Seidel <jensseidel_at_users.sf.net> writes:
> Could it be related to JavaScript usage in this file?

No, there is no JavaScript in www/faq.html, beyond what's included via
<script type="text/javascript" src="branding/scripts/tigris.js"></script>

> I thing a proper solution is to analyse the problem, to fix it and
> later revert to using "faq" without ".html". This is probably a
> common problem for all tigris projects so should we open a bug report
> on the site itself or has anyone a idea what is happening?

Could write up that bug report and send it to feedback_at_tigris.org? (I
don't understand the language-selection mechanism well enough to write
the report properly, I think.)

In the meantime, a good solution is just to add explicit links, which I
will do. Nobuyoshi, is "日文" good text for a link to a Japanese
version of a document? In other words, I'd like to put

   "(日文)"

...next to the link to the FAQ on the front page, and also put it on the
FAQ itself; both will link to faq.ja.html. Then on faq.ja.html, I'll
put a link saying "(English)" to the English version.

Let me know if I've got the right kanji.

Thanks,
-Karl

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: dev-help_at_subversion.tigris.org
Received on 2008-08-06 18:54:47 CEST

This is an archived mail posted to the Subversion Dev mailing list.