[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: Malformed URL for repository

From: Leonardo Fernandes <leonardo.fernandes_at_outsystems.com>
Date: Wed, 16 Apr 2008 18:49:43 +0100

I cannot believe this solves this error!

I remember reading something like that, but I couldn't take it
seriously. If I told one of my developers: "put your username in the
server URL", they would laugh at me :)

 

Well, I am sure they *will*, because that's what I'm going to tell them.
Thanks!!!

 

________________________________

From: Karen Tracey [mailto:kmtracey_at_gmail.com]
Sent: quarta-feira, 16 de Abril de 2008 17:47
To: dev_at_subversion.tigris.org
Subject: Re: Malformed URL for repository

 

2008/4/16 Leonardo Fernandes <leonardo.fernandes_at_outsystems.com>:

        Hi.

        I'm getting this error every time I want to perform a merge.
Server version is 1.5.0-beta1, and tried with client 1.5.0-beta1, and
nightly builds from TortoiseSVN. Command line clients also gives the
same error.

        The problem happens only with svn merge. The svn diff produces a
correct patch of the revisions I'm trying to merge. Our repository has
about 44000 revisions, and was recently migrated from CVS using cvs2svn.

         

        I tried to log the connection (I saw this somewhere, setting
neon-debug-mask = 130). The log is in attachment.

         

        Please consider this as a serious issue, because our development
got stuck, and I'm now performing the merge by hand.

Sounds like:

http://subversion.tigris.org/servlets/ReadMsg?listName=dev&msgNo=136709

Unfortunately I can't tell from that thread whether the issue was
resolved or just petered out. It might be interesting to know if the
workaround found by that poster works for you, though.

Karen
Received on 2008-04-16 19:50:28 CEST

This is an archived mail posted to the Subversion Dev mailing list.