[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Possible Bug with "--non-interactive" mode on OS X Leopard

From: Garrett Reinard <garrett.reinard_at_vanderbilt.edu>
Date: 2007-12-20 19:14:07 CET

Thanks a bunch guys for looking into this...

And to confirm, yes, I'm running the SVN that came installed on
Leopard... I believe the fellow from the users@ mailing list
mentioned testing with the macports version as well and seeing the
same behavior...

Thanks again,
-Garrett

On Dec 20, 2007, at 12:04 PM, Jack Repenning wrote:

> I also confirm this on the svn I build as part of SCPlugin -- that
> is, built myself, no funky parameters or anything. I'm doing some
> experiments right now to bound things (like, what happens if you
> build without keychain support, and is it "built on Leopard" or
> "running on Leopard" that's the problem). Hopefully, we can get
> this plowed into the current update cycle over at Apple.
>
>
> -==-
> Jack Repenning
> jackrepenning@tigris.org
> Project Owner
> SCPlugin
> http://scplugin.tigris.org
> "Subversion for the rest of OS X"
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
> For additional commands, e-mail: dev-help@subversion.tigris.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Thu Dec 20 19:14:19 2007

This is an archived mail posted to the Subversion Dev mailing list.