[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Setting RM blessed versions of autoconf/libtool/swig/apr/apr-util/httpd/neon/zlib for 1.5

From: Mark Phippard <markphip_at_gmail.com>
Date: 2007-10-06 16:34:40 CEST

On 10/6/07, Max Bowsher <maxb1@ukf.net> wrote:
> Current situation from tools/dist/construct-rolling-environment.sh:
>
> autoconf-2.59
> libtool-1.5.22
> swig-1.3.25
>
> apr-0.9.12
> apr-util-0.9.12
> httpd-2.0.58
> neon-0.25.5
> zlib-1.2.3
>
>
> First, tool versions: I propose that we update to the latest release of
> autoconf, libtool and swig. We will, of course, be doing beta releases,
> and can roll back if issues surface. That means:
>
> autoconf-2.61 (17-Nov-2006)
> libtool-1.5.24 (26-Jun-2007)
> swig-1.3.31 (20-Nov-2006)
>
>
> Second, dependency versions:
>
> * It has been suggested that we switch to apr 1.2.x in the dependency
> tarball. Do we have consensus on that?
>
> * Does anyone know why we get apr* for the windows source by taking the
> versions from the windows httpd source? Do we still need to do that?
>
> * Which Neon series are we going with for 1.5, neon 0.26, or neon 0.27 ?

I did not see any objections last time around. I am +1 in updating
these to the latest. Neon 0.27 is supposed to resolve some
authentication issues with Windows.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subversion.tigris.org
For additional commands, e-mail: dev-help@subversion.tigris.org
Received on Sat Oct 6 16:34:53 2007

This is an archived mail posted to the Subversion Dev mailing list.