[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: (warning: bikeshed) Naming mergeinfo.db.

From: C. Michael Pilato <cmpilato_at_collab.net>
Date: 2007-09-19 20:03:54 CEST

Geoff Rowell wrote:
> I don't think you gain anything by naming the bike for the wrench you
> plan to use on it. I think "indexes.db" or "index.db" would be fine.

Cute, if misaligned, analogy.

I think what's being suggested isn't naming the bike for the wrench, but
labeling a particular bolt on the bike with the particular size of wrench
needed to adjust it. This is especially handy since the bike also uses
bolts of different sizes (Berkeley DB, FSFS, flat files...).

-- 
C. Michael Pilato <cmpilato@collab.net>
CollabNet   <>   www.collab.net   <>   Distributed Development On Demand

Received on Wed Sep 19 20:04:03 2007

This is an archived mail posted to the Subversion Dev mailing list.